通达信牛量副图指标公式,通达信 大盘指数作副图 指标编程代码!!

内容导航:
  • 通达信 大盘指数作副图 指标编程代码!!
  • 求大神写个通达信副图选股公式?
  • 通达信指标公式编辑,主图,副图
  • 请教大神,怎样把通达信每天的每笔均量做成副图指标?求公式,急啊!!!
  • 求通达信成交量指标公式以及选股公式
  • 量能成交量幅图指标求助老师更改成选股公式
  • Q1:通达信 大盘指数作副图 指标编程代码!!

    {上证指数K线副图指标}
    DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
    上证:"999999$C",COLORWHITE,NODRAW;
    _±:"999999$C"-REF("999999$C",1),COLORLIGRAY,NODRAW;
    五:MA("999999$C",5),COLORWHITE;
    十:MA("999999$C",10),COLORYELLOW;
    二十:MA("999999$C",20),COLORMAGENTA;
    六十:MA("999999$C",60),COLORGREEN;
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q2:求大神写个通达信副图选股公式?

    可以编写幅图选股公式。

    满足5根k线条件的选股公式。

    效果如下图

    Q3:通达信指标公式编辑,主图,副图

    {当股价最高价创六日内新高时,显示K线为黄色,我要添加到均线系统,或者你直接帮我设计出来。5,30,60,120日均线系统}
    M5:MA(C,5);
    M30:MA(C,30);
    M60:MA(C,60);
    M120:MA(C,120);
    STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
    STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
    ====================
    {副图成交量,当成交量为创六天新高时,显示成交量为黄色,过去六天新低,为绿色。---"过去六天新低"太难理解,是这样吗?}
    VOLUME:VOL,VOLSTICK;
    MAVOL1:MA(VOLUME,5);
    MAVOL2:MA(VOLUME,10);
    STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
    STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

    Q4:请教大神,怎样把通达信每天的每笔均量做成副图指标?求公式,急啊!!!

    A1:=DYNAINFO(50);
    A2:=V*100;
    JL:A2/A1;
    JL5:MA(JL,5);

    Q5:求通达信成交量指标公式以及选股公式

    你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

    你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

    下面公式的选股是选上面条件中的任意一个成立符合选股条件.

    技术指标公式

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,5);

    MAVOL2:MA(VOLUME,10);

    STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

    STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

    STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

    选股公式

    XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

    Q6:量能成交量幅图指标求助老师更改成选股公式

    {量能成交量副图}
    TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
    MTIME:=MOD(FROMOPEN,TOTAL);
    CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
    VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
    STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;
    VOLUME:VOL,VOLSTICK;
    MAVOL1:MA(VOLUME,5);
    MAVOL2:MA(VOLUME,10);
    VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
    OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
    OBV2:=EMA(OBV1,3)-MA(OBV1,9);
    OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
    MAC3:=MA(C,3);
    STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,1,0),COLORYELLOW;
    ====================
    {选股}
    VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
    OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
    OBV2:=EMA(OBV1,3)-MA(OBV1,9);
    OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
    MAC3:=MA(C,3);
    选股:CROSS(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0.5);

    上一篇:上一篇:证券开户太多影响贷款
    下一篇:下一篇:通达信强强联手副图指标
    • 评论列表

    发表评论: